메뉴 바로가기 검색 및 카테고리 바로가기

한빛미디어

뇌를 자극하는 Windows Server

뇌를 자극하는 Windows Server 질의응답 게시판입니다.

vmware player를 사용하다 상위로 바뀌게 되면

2014-04-22

|

by 버전문의

|

654654.JPG

1278

vmware player를 사용하다 상위로 바뀌게 되면
그럼 그 가상머신은 사용이 불가능하게 되나요?

사진에 보시면,

저는 자료실에 있는 vmware player 3.1.6 버전을 사용중입니다만,
저렇게 workstation 6.5~7.x 정도 와 동급?  이라고 보면 된다고 p41에 나오더라구요?

그런데 만일 제가 이 가상머신을 들고 다른 곳에 가서 동일하게 사용하려면

이 가상머신을 설치 했던 vmware 버전이 동일해야 하나요?
즉, vmware player 3.1.6을 사용했다면 꼭 1:1 비율로 vmware player3.1.6을 써야 하는건 아니지만,
vmware player 3시리즈 정도는 써야 이 가상머신을 사용할 수 있게 되는건가요?

그리고 제가 player3.1.6으로 사용하다가 workstation 이 사용하고 싶다면 이 workstation 또한 6.5 - 7.x 시리즈로만 사용해야 하나요?  


생각해보면, 가상머신을 돌려주는 툴이니깐 최신이면 당연히 하위 버젼을 포함하며, 더 좋은 기능을 갖고 있겠구나.
그러므로 당연히 이상없이 되겠구나 정도로 생각하면 될까요?
댓글 입력
자료실