메뉴 바로가기 검색 및 카테고리 바로가기

한빛미디어

뇌를 자극하는 RedHat Fedora

뇌를 자극하는 RedHat Fedora 질의응답 게시판입니다.

11장 ODBC 설치 관련 오류

2013-06-19

|

by ssamimo

1696

ODBC 설치 도중 오류가 발생하여 문의드립니다.

현재 윈도우 7 64비트 사용중인데 여기서 실습하는데 잘 안되서 VMware에 윈도우 xp를 설치해서 그곳에

설치를 진행하고 있습니다.

5.1 드라이버를 설치하고나서 연결테스트를 했는데 아래와 같은 오류메시지가 나옵니다.

[MySQL][ODBC 5.1 Driver]Host 192.168.111.129 is not allowed to connect to this MySQL server

이상입니다.

방화벽문제인가 해서 방화벽을 설정안하고 실습진행해도 오류메시지가 나오네요..

해결방법 좀 부탁드립니다.
댓글 입력